Advertisement

Compile error of LabVIEW C code in vxworks 5.5.1/tornado 2.2.1

Ladies and Gentlemen, I am trying to run a LabVIEW-generated C code {Calling a LabVIEW-built DLL in C to Acquire, Analyze, and Present Data (http://zone.ni.com/devzone/cda/epd/p/id/1515)} in VxWorks 5.5.1. However, I have the following errors in usin

Tornado alert type alarm sound forces reboot

When I'm working on my iMAC, inexplicably, a loud alarm sound (similar to a tornado bell at an elementary school). I'm forced to reboot to get the alarm to stop. Any suggestion on what this is? My computer is a little over a year old. I'm a little di

Raid Driver Floppy?

:confused2:am i mistaken :undecided:or, am i the only person that didnt get a RAID Driver floppy with their KT6V-LRS>>?  :cry:I have a new Hitachi SATA i'd love to install however...I have no RAID Driver to format it...lol  Does anyone have one they

ISA dial up modem

I set up an Arch box now and install an ISA dial up modem (at last found one !) I dont see it in lspci is it ok ? What should it look like in dmesg ? Does it need to appear somehow in the table displayed by the BIOS just before boot ? It does not but

[req] PIMPPA, I can't build it myself :(

I've been trying to build a package for PIMPPA for a while now, but the configure-script craps out on me: checking for memory.h... yes checking for strings.h... yes checking for inttypes.h... yes checking for stdint.h... yes checking for unistd.h...

4s microphone has always malfunctioned (people can't hear me) for first 10 seconds of outgoing phone calls. I've synched w healthy Macbook Pro, replaced SIM cards, replaced iPhone 4s, called Applecare (no mic issue admitted). OS problem?

4s microphone has malfunctioned on most outgoing calls for many months. People can't hear me for first 10 seconds of outgoing phone calls. I've synched w healthy Macbook Pro, replaced SIM cards, replaced iPhone 4s when Apple Store thought it was prob

Widget Weather Won't Reset!

My dashboard widget weather continues to default to Cupertino, CA, although I think I have used correct procedure to reset it to Bath, NC (clicked on small "i" in lower right corner, entered correct locale, clicked "done"). I live in a

Brower doesn't work on certain websites

Hello, I've had my Macbook for a few years now and nothing major has happened to it before. Just last night my internet was fine, and this morning, when I opened up Firefox, the usual websites I checked wouldn't work (facebook, google, youtube, yahoo

FX5500-T128 memory interface 64bits or 128??

Hi, I buyed the new card MSI FX5500-T128, 128MB DDR 400MHz, for 97 US Dollars. I only buyed this card for the 128bits memory bandwidth, but when I run Rivatuner 2.0 rev 14.3 show me this Card has a 64bit memory interface !!! oh  !!! This is real ?? M

SATA Raid 0 and Overclocking Issues. Help!

I'm building out a machine that doesn't seem to want to overclock in the slightest bit.  I think my Serial ATA RAID 0 array seems to be the problem with OC'ing.  Each time I change the CPU FSB settings, when I boot up, it tries to detect my array.  T

KT4V BIOS temperature OFF!!

aiight, so I have a volcano 9 with a Delta Tornado fan on top of it, and under that I have a amd XP 1700 thoroughbred, haven't overclocked it yet, BECAUSE my bio's say that my CPU temp is at 120 F(49C) and I KNOW this ISN't right!! So i'm wondering i

Ed.Lab build fails on linux

I'm trying to install the 8.1 Ed.Labs environment on linux. After running the install.sh, I get the following error. Any help would be appreciated thanks. Ron BUILD FAILED file:/export/home/testwls/labs/utils/defaultbuild.xml:92: taskdef class com.be

[Solved] Cairo-Dock Build Failed

Im trying to get cairo-dock up and running but keep getting the message that the build has failed. Tried both manual and with yaourt with same results. Im still wet behind the ears with this kinda thing so any help would be much appreciated. Thanks =

Two dead K7N2 Delta-ilsr's..

Greetings... I seem to have the same probles with this board a LOT of others do... EXCEPT for the fact eventually the board dies(?) Just winks out...power goes off...restart evokes a one second blink of power, then the power switch does nothing...unp

[SOLVED]I'm stupid :), deleted glibc package.....

Hi I know, I'm stupid. I have accidentally deleted glibc package. I booted my laptop from  ARCH install cd and mounted root partition. Then I have installed glibc  "Pacman -S glibc -r /path/to/mounted/root". It solved the problem I can now boot

How to make Open Source work on Solaris 10, x86 ?

I'm trying to make this Open Source code for MDBTools work on my Solaris 10, x86. What this tool does is to read in a Microsoft Access MDB file, and outputs the contents of that database file, into an ASCII text file. I unzipped these files already,

OS 10.5.8- Sound goes out and doesn't come back until I restart!

I have an older iMac, and the newest OS I can use is 10.5.8. I'm often in the middle of a lot of things, and my sound completely goes out. For the whole computer, not just certain applications. And it doesn't come back on until I restart. It used to

[Solved]Missing dependency [dbus-sharp]

I recently adopted a PKGBUILD that I like it's docky-stacks-bzr and when trying to fix it I'm getting this error : Running aclocal -I . -I m4/shamrock ... Running automake --copy --gnu ... Running autoconf ... Running intltoolize --force --copy --aut

Do you experience low volume from the calling party in phone calls?

I have my iPhone for about 9 days now. Prior to yesterday, I did not experience any problem with the volume. What' happening is this: when a caller calls in, the volume of the caller is so small, that I really can't hear at all! It is annoying as I r

The Most Chaotic Song

By "chaotic", we are NOT talking about a song that is too noisy and helter-skelter to bear, but one that starts from nothing and ends there! According to the butterfly effect (an example of Chaos Theory): The flap of a butterfly's wings in Brazi