Advertisement

TNS-12546: TNS:permission denied  TNS-12560: TNS:protocol adapter error

Dear Sir, Please some can help. I have in stall in Ubuntu Oracle 10 g 64 bit While running the listener.ora this gives following error please help TNS-12546: TNS:permission denied TNS-12560: TNS:protocol adapter error TNS-00516: Permission denied Lin

DB 9i - TNS-12500: TNS:listener failed to start a dedicated server process

hi all, I have a problem with the following configuration oracle 9.2.0.1 (32bits) on Win server 2003 - enterprise x64 edition - 10GM of RAM. I installed DB without problem, run server, started listener - seems all is fine. But when trying a remote co

TNS:protocol adapter error - Password problem?

When orainst Custom Install asked me for a password for the TNS listener, I typed one in. Now I find I cannot connect with the listener. If the password is the problem I cannot find out where the password has to be given in the listener configuration

Linux error :13 permission denied.

Hi , When I am trying to create a database I am getting the following errors. ORA - 01501 Create database failed. ORA-00200 Control file couldn't be created. ORA -00202 Control file :'/disk1/oradata/DEMO/CONTROL1.ctl' ORA-27040 skgfrcre: create error

Can't Connect When Specifying Database Name

Hi all, I have an issue with an Oracle 9 database where I can connect if I do not specify a database to connect to but when i do specify one i get an error. For example, my database is called WEB. If i open sqlplus and type connect username/password

Can not access web interface: Linux: permission denied

When starting my oracle-xe on centos5 it works but i can not open the web interface. During install i have configured it on port 81 and this is the error i get when starting the db: 30-MAY-2010 19:17:54 * (CONNECT_DATA=(CID=(PROGRAM=)(HOST=localhost.

Oracle 9i on Windows 7(64 Bit)

Hi, To set up DB environment similar to my Office, I installed Oracle 9i on my Windows 7(64 Bit) in my laptop...But in office we have Windows XP.. For DB creation, I gave the SID as "primsri" and I was not prompted for any sys/system password wh

ORA-12546 on Windows 2003

Hi, I installed Oracle 10g on Windows 2003. When it tried to create the database, it gave me the error ORA-12546 TNS:Permission Denied . Did anybody face the same problem on windows 2003 SP1? Any help is really appreciated. Regards, Ardalan Houshmand

Created new Oracle db  Now my existing TNS connections dropped?

Hi, I created a new database using the Oracle8i Database Configuration Assistant. I had previously configured my Net8 to connect to my starter database. After I created my new database my existing connections to my starter database stopped. Can anyon

Intermittent TNS-12547: TNS:lost contact

Does anybody experienced sporadic TNS-12547: TNS:lost contact, especially when loading machine with big INSERT queries? Is this well known and solvable? How may I track down this error? I'm using Oracle 8.0.5.0.0 on a standard RedHat 6.1 distribution

ORA-12197: TNS:keyword-value resolution error

I have configured RAC 10gR2. I tested several sessions from SQL*Plus 10g using the below service name and sessions were well balanced between two nodes. RACDB = (DESCRIPTION = (ADDRESS_LIST= (LOAD_BALANCE=yes) (Failover=on) (ADDRESS = (PROTOCOL = TCP

ORA-12547: TNS:lost contact

Everything I've searched hasn't helped, so I thought I'd bounce this off the collected masses. I have a user defined as bob in Solaris 10. The Oracle 10 login for bob is bobblehead. If, as the oracle user, I do sqlplus [email protected]_sid, then enter t

Unale to locate the TNS file

I have oracle 9.2.0 database, when I tried to connect it through SQLPLUS, it is giving me error: ORA-12203: TNS: unable to connect to destination But TNS file exist in oracle\visdb\9.2.0/networks/admin folder Brief background: earlier it was working

TNS error adapter

Hi, I installeed 11.2g and when I try login I have got error TNS error adapter. My file tnsname # tnsnames.ora Network Configuration File: F:\app\Mariano\product\11.2.0\dbhome_1\network\admin\tnsnames.ora # Generated by Oracle configuration tools. OR

Linux non-oracle user cannot connect to database using TNS

LS, I've installed Oracle 11gR2 on a linux box (name="ilmserver") running CentOS 5.4 (based on RHEL). Created user "oracle" and groups "oinstall" and "dba". Installation under user "oracle" went fine, and

TNS-00511: No listener- 64-bit Windows Error: 61: Unknown error

SO - windows 2008 server R2 standard I've install oracle 10g r2 - 10.2.0.4 ( with some problem - i have modified oraparam.ini to install - 6.1 ) Now when i try to start listener but i have some problems : LSNRCTL> start Starting tnslsnr: please wait.

Tns protocol adaptar error

I have installed oracle 10g, when i log in i get the tns protocol adapter error message. how do i solve this thanks I try using scott /tiger, system/managerThis is a generic error. If you're in Windows platform i got this kind of error when i haven't

End of TNS Data Channel

I still haven't seen a fix or a work around for the "End of TNS Data Channel" error. (This is the problem trying to connect to a 7.3.x server using 8.x Thin JDBC drivers. For further details, search this forum for "End of TNS Data Channel&q

Tns no listener 12541

Hello, when i connect through sql plus developer to my server it's giving an error tns no listener 12541.any solution is appreciative. Regards,Hi, when i connect through sql plus developer to my server it's giving an error tns no listener 12541.any s

Failsafe listener fail TNS-12532

Have upgraded Oracle from 9.2.0.4 to 9.2.0.8 on a microsft clustered system . The database will not start on one of the two servers in cluster , with a failsafe listener fail of TNS-12532 - TNS:Invalid argument . The listerner.ora has not been change