Advertisement

Is there a reason that OS9 software that ran fine on a G4 cube will not run on a single-processor single-core 1.25 MDD G4 tower?

I recently optimized a 1.25 GHz PowerPC G4 (7455/7455B) for my boss to use as an OS9 machine running the software he wrote in the early 90s after his cubes quit working. He tells me that this new tower "does not even acknowledge the existence of"

Restart from OS9 to Panther (10.3.9) Issue

Got a weird one. I have a G4 400 MHz PCI tower. The hard drive is partitioned and has OS9.2.2, OS 10.2.8, and OS 10.3.9 on separate partitions. When I start off in OS9.2.2, change the start up disk to the one with 10.3.9, then restart, the system han

My Power Mac G4 Cube refuses to boot OS9.

Whenever I try to boot OS9, it goes to a blinking question mark.  It boots Tiger fine.  If I disconnect the internal hard drive and boot with the OS9 disc in the CD drive, then it sits at the ? folder screen before switching to the ? floppy screen.Fr

OS 10.1.5 crashed when restarting in OS9 at the suggestion of XPostFacto

Help!! Someone gave me a Macintosh G3 that was upgraded to a G4, with OSX 10.1.5. I needed an upgrade to use some of the open source software out there, so someone gave me OSX 10.3. When I tried to install it, it said that 10.3 couldn't be used on my

Trying to network iBook (OS9) w/ G4 running 10.3.9

Some of the other threads on here helped me with the set up but when I make the connecting from the G4 it asks which disk I'd like to mount but gives me no choices. My G4 does not have Classic installed. Is that the reason it can't get anywhere with

Digital camera compatibility with MAC OS9.x

Some of the new digicams claim to be compatible only with versions of OS 10.x. Does this imply that pics cannot be downloaded and read properly in OS9.x, if read from a camera card thru a [compatible] card reader? Assume it means the downloadable sof

Late 2008 iMac stuck in continual restart, startup screen issue

So, I come home last night and my iMac has shut itself off, not terribly out of the ordinary, so I start it up. However, the screen is covered in black blocks of pixels, with some color thrown in. The little wheel spins for about a minute I guess and

Error Caller 09 contains error message - Data Marts loading(cube to ODS)

Dear all,           Please ! Help me in this problem, This is very urgent.           I have one process chain that loads data from BIW to BIW only through Data Marts. In that process chain, one process loads data from one cube(Created by us) & loads

SCSM Cubes aren't updating - Error in Log on DW Server ID 11633

Our WorkItems cube has not be able to process new data for over a month now. Back information A month and a half ago, I ran into some issues with the DW and cubes. I ended up using PS to stop the DW jobs on our DW server and restarting them after. Th

Questions (lots!): OS9.2 onto a G4 w/10.3.9

I'm sure what I'm looking for is redundant but I looked through the questions for over an hour and can't quite figure out the best answer to my problem. Please.....take a seat. This is gonna take a while - I have a lot of questions and at this time a

Need Cube help. can't re-install OS.

A friend bought a Cube on eBay. It came with no disks. It only has a user account. No admin account. So I figured to just wipe computer using 10.4 install cd. 10.4.11 is installed on the computer. We don't have an admin name or password. Every time I

PowerMac G4 Cube

Has anyone encountered a bootup error on the PowerMac G4 Cube that says "error type 102 to temporarily turn off extensions, restart and hold down shift key"? When I hold down the shift keys this error continues to occur over and over, not allowi

OS9 boot problem

Being a latecomer to OSX, I've been trying my hand at installing both OS9.2 and OSX (Jaguar) on a Bondi iMac (now running at 333mHz). The hardware has been brought up to snuff, with 288MB RAM and a 10GB hard disk, but getting this machine to where I

Installing os9 on a new disk.

hi guys, i hope someone can help with this. please refer to my profile. atm, have three ata HDDs: the original os9 boot(quantum 30gb) that came with the machine. a second seagate 30gb which has osx.4.8. on it and is my system drive. a third seagate 1

OS9 classic getting connection failed message but starts up ok

I'm working on OSX Tiger and when starting up OS9 Classic, I get this message,"The server may not exist or is not operational at this time. Check the server name or IP address and try again." OS9 starts up eventually but I want to get rid of the

G4 Cube Won't Start Up

I started up my G4 Cube and encountered a kernel panic that required me to restart my computer. Now, when I try to boot, nothing happens at all. No spinning disc, no desktop, no kernel panic...just a grey screen with the Apple. The computer does not

Lots of problems in changeover from OSX to OS9

Hi, I have a G4 bought in 2001. It operates fine in OS9, but I recently got broadband, which isn't compatible with OS9. Therefore I had to start using OSX and I have had nothing but problems since. Here is the list of problems: 1. Internet Explorer r

Do I need OS9 on my Powerbook?

I never use OS9. Can I totally delete it from my powerbook? How do I do that and is there any special folder or way to go about it?These are the steps for deleting Classic: 1. Drag the folder /Applications (Mac OS 9)/ to the Trash 2. Open the folder

Install OS9 using an external CD drive

I have an eMac OSX10.4.11 They internal CD drive has died and I'm using an external drive connect by firewire. I want to install OS9 but the computer doesn't recognise the external CD drive when I hold c and restart. Any suggestions pleaseHi, Stephen

Problems getting OS9.1 or OSX 10.3 to install

Hello all, I purchased a used Dual G4 Powermac recently in order to sit down and learn about macs in general. My business is starting to get support requests for Apple products and I would like to be able to be fully supportive to those customers. An