Advertisement

Terminated with error: br REP-56048: Engine rwEng-0 crashed, job Id: 5778

while running report i m getting following error Terminated with error: <br>REP-56048: Engine rwEng-0 crashed, job Id: 5778 I m unable to trace what is wrong currently i m using report application server 10.1.2.3.0 and delimited as desformat. I have

Terminated with error:REP-56048:Engine rwHighEng-0 crashed

Hi Friends, When i run a report using Oracle 10g IAS,i get an error: 'Terminated with error:REP-56048:Engine rwHighEng-0 crashed' Anybody have the solution to handle it.Pls help!Thank you very much!Hi to all, Since the last couple of days we are havi

REP-56048 Error while running report

Hi, While generating output to excel file the report crashed with the following error. REP-56048: Engine rwEng-0 crashed, job Id: 1081 It however executes fine with PDF. Please suggest a solution. Report Server Version: (10.1.2.0.2) Thanks and Regard

REP-56048

While running certain reports Iam getting a error "Terminated with error: <br>REP-56048: Engine rwEng-0 crashed, job Id: 1264" We have application and reports serverver running under linux OSharis, did you get the answer? anyone... does an

Rep-56048 error

Dear all, I have oracle application server 10g and when the users try to print pdf reports it works sometime and other time it crashes with the following error REP-56048 please can you help meDear all, I have oracle application server 10g and when th

Report engine(rwrun60) is crashing one by one

Below is the setting of my reports server parameter on 11.5.10.2. maxconnect=300 cachedir="/u02/EPFH/epfhora/8.0.6/reports60/server/cache" cachesize=1000 minengine=16 maxengine=24 initengine=16 maxidle=30 security=1 englife=50 mailprofile="

Report engine crashes

Hi, When, i run the report from forms, i am getting the below error message. Any help would be appreciated " Terminated with error: <br>REP-56048: Engine rwEng-1 crashed, job Id: 73448 " Thanks & Regards A.Gopalhi 868080 are u trying t

Issue migrating reports with Graphical features.

Hi guys, I am working on migrating reports from 10g to 11g and I have an issue with the reports which contains a Graph. They are giving the following error when I run them against the 11g report server(they are running fine against the 10g server wit

Spreadsheet report failing

Hey, I am trying to run several Oracle reports through portal using the PDF, and SPREADSHEET desformat's, but the spreadsheet format is failing for reports that are bigger then 350 or so pages, but works fine in PDF. I am getting the following error

Error while executing Report migrated from 6i to 11g

Hello, We have migrated forms & reports from 6i to 11g. Most of the reports work fine but we are having issue with very few reports. Let me explain the issue here: We have a Form that Runs a report. The Report has a PLL which loads a C library and ca

Error using Spreadsheet Format

Hello, I am using Oracle Reports 10g and when I create a report in .pdf format it works fine. When I change the format to "desformat=spreadsheet" to get the report in excel it dies with a "REP-56048: Engine rwEng-3 crashed" error whene

Problem in reports server

Hi, When a report is executed, I get this error. Can any one help me out in this? This is a production problem. [H[2Jexception oracle.reports.RWException { oracle.reports.RWError[] errorChain={struct oracle.reports.RWError { int errorCode=56048, java

Exception 50125 when report server startup

I start a in-process server with rwserver.sh comand on linux platform. But when I run a web report on browser, the browser shows: REP-56048: Engine null crashed, job Id: 1 I checked the report server trace file, find when I startup the report server,

Oracle Report Server Issue with Japanese Characters

We are trying to setup a Oracle Report Server to print the Japanese characters in the PDF format. We have separate Oracle Report servers for printing English, Chinese and Vietnamese characters in PDF formats using Oracle Reports in the production whi

Unable to start Reports Server

Dear All, I am trying to start an in-process report server but it does not starts. I have tried the following opmn commands to start the report server: - $ opmnctl startall $ opmnctl startproc ias-component=rep_rn0628_dev process-type=ReportsServer p

Terminated with error: br REP-501: Unable to connect to the specified data

Dear All, Oracle DB 10g installed on Windows 2003 Server machine and client is Windows 7 Pro. Forms are running fine. If I run report by puting everything in URL it is also giving result. But only when i am trying to call report via form I get an err

Report Server crashing in oracle 9ias rel 2

Hi, Reports server is shutting down automatically while starting it up. Platform IBM-AIX. The following error displayed. 2005/2/11 8:40:46] Debug 50103 (JobStore:writePersistFile): Purge persistent file [2005/2/11 8:40:46] Debug 50103 (JobStore:write

REP-50127 Cannot write into file

Our situation: DB Oracle 10.2.0.3 Reports server version: 10.1.2.0.2 We are generating reports in PDF and storing them in the Oracle OCM (previous IFS) system. Once in a while we get an error. The report trace gives the following: [2010/9/29 7:10:9:7

Reports engine doesnt start automatically

Hello, I install weblogic 10.3.3 with forms&reports 11.1.1.3 and I have the following issue. When the weblogic starts, the reports engine (RWENG) doesn't star automatically to print the reports. To be able to print the first report I need to manually

Server is shutting down

Hi, I'm working with OAS 9.0.4 on AIX 5.2. I'm trying to run reports but I get the following error message: REP-500002: Server is shutting down. And sometimes the following error message: REP-52266: The in-process Reports Server rep_test failed to st