Advertisement

Report Server Failed To Start : REP-50125: org.omg.CORBA.INTERNAL:

Hi all, I try to start my in process report server as below and it shows REP-50102 error as below : [[email protected] ~]$ rwserver.sh server=rep_icbadev REP-50125: org.omg.CORBA.INTERNAL: vmcid: SUN minor code: 208 completed: No [[email protected] ~]$ [or

Rep-50125 NullpointerException

Hi, OS : Windows 7 :64 bit. Oracle 11g : 11.1.2 I follow the document to create report server but i am getting the above error. Steps : 6.1.3 Alternative Methods of Starting and Stopping Reports Server If you choose not to run Reports Server through

Reports 9i - Printing Error on older version files

I run a report made in Reports 3.0. When opened in 9i it runs on screen correctly but I can't print the results. Plus, when running the option for HTML the reults is a blank screen in the browser. Should I convert it first to 6i? Error message is nex

Help Configuring BLOBDestination pluggable report destination type

Hi Folks I am having problems configuring the BLOBDestination pluggable report destination type on our Oracle 10g mid-tier. Although I believe I have placed the jar file in the correct directory and updated the correct configuration file I am not sur

OPMN Can't Find In-Process Reports Server

Hi, OracleAS 10g (9.0.4.2), Middle-tier, BI_Forms installation. When I attempt to restart the in-process Reports server with Enterprise Manager 10g (9.0.4), I get the following error: An error occurred while restarting "Reports Server: rep_204".

Want to show images in reports

Hi everyone! i need a help i'm using oracle oracle 11g and e-buis 12.1.2 i want to generate detail report with images. i have table with images thts in blob data type. when i run the report image was not show. so can you pls tell hw to show images in

Error while executing Report migrated from 6i to 11g

Hello, We have migrated forms & reports from 6i to 11g. Most of the reports work fine but we are having issue with very few reports. Let me explain the issue here: We have a Form that Runs a report. The Report has a PLL which loads a C library and ca

Oracle 10g reports migration to Oracle 11g migration

I have migrated oracle 10g reports to Oracle 11g reports and generated REP file. But when we execute REP file using RWRUN.EXE I am getting below error. ERR REP-50125: rwbuilder.conf:java.lang.NullPointerException ERR java.lang.NullPointerException to

Erro in Custom report

Dear all, We created a custom payslip report. The report was successful till last month, but the customers asked they need their photos on the payslip. The new report was generating successfully if there are 40 to 50 employees in the department, also

Exception 50125 when report server startup

I start a in-process server with rwserver.sh comand on linux platform. But when I run a web report on browser, the browser shows: REP-56048: Engine null crashed, job Id: 1 I checked the report server trace file, find when I startup the report server,

What does it take to get a VZW Customer Service Rep to call you back?? READY TO CANCEL SERVICE OF 4 LINES!

Has anyone else had problems with VZW customer service? I have been lied to repeatedly and am on the verge of terminating my contracts. To begin, I sent my daughters, who are authorized users, into the store - which is 40 minutes from my house- to up

REP-1401, FATAL PL/SQL ERROR ....

HI, I am trying to open a text file in oracle reports in one of the fomula column and it gives me the REP-1401 error. The syntax is as below. Is there any idea why its behaving so ? "UPC_Folder" and "UPCFile" are the two user parameter

REP-51096 printing image from database with web layout on an AIX server

I'm trying to run a report (web_layout) that load images (blob) from the database but I got the message: javax.servlet.jsp.JspException: purge_calls:1446 reason=1 state=5 I checked the reports server log and the job status is "Terminated with error:

Is Apple Campus Rep position available in Asia?

I would like to as if Apple is giving an opportunity of Apple Campus Rep in Asia because I'm planning on applying of becoming one. I am from Philippines.Posted on a wrong Forum. Got to do better than this to win the position ! This is User to User Te

Nullpointer on com.sap.tc.webdynpro.progmodel.controller.MessageManager

Dear all, i have two web dynpro components, say A and B. A is using component B. When i push a close button in B, i do the following things: 1. wdComponentAPI.getMessageManager().reportWarning("Some warning!!!"); 2. wdThis.wdGetICLRequestDetails

Rep-51019 report authentication is missing. How to resolve it?

I am getting the message rep-51019 report authentication is missing. How to resolve itThe search box is in the 'Mail' toolbar. From menu bar select 'View' -> 'Toolbars' -> then check 'Mail Toolbar'. OR from the menu pull-down select 'Preferences' an

REP-300 Error while running report using App Server

Hi, I am currently trying to run a report using the Application Server. This report is being called from a form. I am able to connect to the report server and all configurations seems to be correct. But when I execute the report from the form, I am g

REP - 300 Error while executing report from Application

Hi, I have report in Report Builder & for the same report form is there in Form Builder in which parameter page is designed. From application where I am calling report is internally calling form & in form Procedure Run Report is there which is cal

REP-1057: ' PATH_TO_REPORT/report.rdf' is not a valid Report Builder file.

Current Level : Report Builder 6.0.8.27.0 We migrated custom reports build on Report 2.5 to 6.0.8.27.0 on apps/db version from 11.0.3 / 8.0.5 to 11.5.10.2/9.2.0.6. Platform was moved from HPUX to Redhat Linux 4. When we open migrated reports then ori

Error when saving REPA Order

I am receiving the following message when trying to save a In-House Repair Order (REPA): "SQL Error 3127 occurred when accessing program SAP" Has anybody else seen this and know the way to correct the problem? ThanksThis error comes when you hav