Advertisement

PDE-PPU017 error type

Can any one plz explain me wt exactly this error means PDE-PPU017 The program unit source must define a Subprogram Body or Package when i create a new procedure in my program unit n try to ompile i get this error. it doesn'e even close.Dan_Ross... Yo

Error PDE-PPU017: "The program unit source must define a Subprogram Body or Package."

Hi, Wonder what the error means? I've tried to add package specs and body but still can't resolve. Any help will be great! THANX ireneVANPERSIE, It looks like you are mixing sytax. Some of the Syntax used in a Database trigger (such as Before Insert,

PDE-PXC019 Unable to connect to Application

Hi I am facing following two problems while running forms in 10g IDS. First If i run the form directly from form builder it opens an html file in internet browser and shows following: 1. URL:C:\Documents and Settings\user\Local Settings\Temp\s2pg.9ht

PDE-PER001error problem.

When I use the debug mode to dubug the webutil. there is an error window pop-up: PDE-PER001 Internal error (sdeji 1 10) What reason will it be? Can any one help on this? Thanks! JohnThese are the imports: import org.eclipse.core.commands.AbstractHand

PDE-PER001 Internal error (scaba 18)

Hi, I'm getting the above error while opening CUSTOM.pll in Oracle Forms Builder 6i. I have copied all the .pll's in a folder from server then tried. Thanks kumarError 'PDE-PER001 Internal error (deplu 3)' when compiling form http://www.orafaq.com/fo

PDE-POC004 general oci error

Hi, When i try to connect with reports6i designer to the oracle 8.1.7 database i get the following error: PDE-POC004 general oci error. An error message with more detailed information is supplied. I have no problems connecting with forms6i or other t

Solution for PDE-PLI011 Error.

Hi buddies....I've a form with an attached PL/SQL Library which is placed on a network shared drive. Last day, when I opened my form in Form Builder-6i, it gave an error and closed the form builder application. And since that time whenever I try to o

What is "Unsupported PDE" ?

I recently visited someone where we were printing to a Canon ImageRunner 1023IF all in one. I was trying to print duplex as others on the network were doing (finally figured out I had to select Page Setup before going to the print dialoge) In the pro

PDE-PLI018

Dear all, I have PLL which was developed in forms-6i. Later i have converted it to Forms-9i version by compiling it in FORMS 9i. It was working fine. But today while i tried to open the file in FORMS9i its giving a problem PDE-PLI018 Could not find l

Invalid type of PDE object

When I try to copy or cut an object, it appears "invalid type of PDE object" (Running Acrobat 9 Pro extended on Windows 8.1) I'm not a geek, please help.Acrobat 9 Pro Extended worked pretty well with Windows 8, but when switched to 8.1. then I f

PDE-PLI018 PLL Error

Hi All, I have installed Dev suite 10g in Vista. I was able to run Forms and reports. I tried to create a new pll. I was allowed to create procedures and functions. when i tried to save it i got PDE-PLI018 error. For the past two days i searched in t

PDE-PLI038 Cannot open file for use as a PL/SQL library

Hi, We are using oracle 12 .0.4 on RHAS 4 I am trying to compile a .pll file with the following code frmcmp_batch module=$AP_TOP/patch/115/sql/apacrndb.pls userid=apps/apps module_type=LIBRARY; but it's returning the error PDE-PLI038 Cannot open file

PDE-UJ1001, while trying to import java classes.

Hi, When I try to import java classes into forms using the java importer, I get an error stating PDE-UJ1001-Failed to create JVM. I tried installing a patch in Developer 2000(Path 4a). But still it doesnt work. Could anybody guide me in this? Thanks,

HP Designjet PDE can't be loaded in PS CS5 (can't choose paper type)

In Photoshop CS4 we used to be able to use HP's PDE to choose paper types among other things.  In Photoshop CS5 we get the error: "The bundle 'hp_designjet_pde' couldn't be loaded because it doesn't contain a version for the current architecture.  Co

Can I modify the Arduino sketch 'LIFA_Base​.pde' to include some motor control

Hi there, I am new to Labview and Arduino. I have two Inertial Measurement Unit sensors and I wish to send the readings to a PC via Bluetooth. I read that I can perform this using the LIFA. Can I modify the Arduino sketch 'LIFA_Base.pde' to include s

PDE-PER001

when i click on test box on my form an alert popup "PDE_PER001 internal error(depep2)." and when i execute that form FRm-30085 comes my form was working fine but i just change the background colour of my form and that happens i dont know wht is

Arch locked up

Hi, Im faily new to arch. Im running this on a Acer Revo 3700. iv been having issues with arch locking up from a cold boot. it will boot up and i can log in, load up firefox, start browsing and then its locks up, and i have to restart by hold down th

How to resolve preview when crashing on print?

Preview crashing when asked to print pdf or ping files. Only adobe works to print but preview was much more convenient to use when it was working the same printer before. So I'd like it to stop crashing if possible. Should I delete and re download th

OSGi Best Practices for AS Java?

Hello, I'm interested about your experiences with server side applications that use OSGi: Which implementation is running properly under CE 7.1 resp 7.11? How do expose your DCs as bundles? Which tools do you use: PDE, bnd? How do live bundles and DC

OSX 10.8 and Canon LBP6300dn

Hi! I upgraded a few days ago to OSX 10.8 from 10.6, but now my Canon LBP6300dn is not working. The printer is connected to my router (ethernet) and I'm using WiFi on my MBA. Firstly, even if I follow the instructions that come with the driver I get