Advertisement

How can i use PCIe 1433 and basler line camera to construct image and pocess it?

hello! every one ,I am new to machine vision.i have two problems to ask.First,how can i use line camera and 1433 to acquire 2-D image?second,if i want to pocess the 1-D signal ,how can i do it ?i expect for your answer ,thank you!What you are trying

Exposure time with externally triggered MC1362 and PCIe-1433

Hi, I am capturing images using a Mikrotron EoSens CL MC1362 camera and NI PCIe-1433 frame grabber. I have a question about exposure time - which I'm not sure if it is related to the frame grabber, the camera, or the combination, but hopefully someon

PCIe-1433 with camera MC1362 (Mikrotron)

Hello, I would like to use my camera MC1362 (Mikrotron) with the frame grabber PCIe-1433. But this camera is not yet suported by NI, so I don't have any camera file for this camera. I tried to use the one done for the MC1310 (I have seen people on th

PCIe-1433: pulse train to CC1, in C++?

I'm sure this should be a simple question and there's a lot of good information from previous threads but I can't quite put it together. I have a PCIe-1433 and a Point Grey Gazelle; everything works okay, and in the Camera File Generator, I can put t

My PCIe 1433 device does not show active channel in MAX

I have a PCIe 1433 installed and it worked fine for a year. However, since last week, the channel "img0" was disappear from the device list in MAX as shown in the attached figure. The channel name is now list as "c0000039" instead of &

Using Modbus/485/4wire with NI PCI 485-2 com card - getting system crashes

Upgraded 4.5.1 B19 to 5.1. Now having system crashes or system will not restart after shut down. Anyone else having problems with this combo? Loopback test shows com port fully functional. HAve gone back to 4.5.1 and system working fine. Op sys is wi

Camera File (.icd) for Dalsa Piranha 4 (P4-CM-08K070)

Hi there I am trying to use the Dalsa line-scan camera P4-CM-08K070-00-R together with the NI PCIe-1433 frame grabber in Labview. Although there are lots of camera files for different Dalsa models (in the IMAQ driver collection and here on the NI sit

JDK 7u6 JavaFX integration - Is jfxrt.jar supposed to be on the classpath?

I have a Swing app that uses a JFXPanel. Running under Java 7u6 (dev preview b16) I expected the JavaFX classes to be on the classpath, but I found they were not. I added them with -XX:bootclasspath/a and all seemed to work, but I wondered if this wa

Question with AS2 Connectivity with eXchange (JCAPS 5.1.3 U2)

All, I'm using the eXchange product that goes with JCAPS. We are using a Business Protocol of X12 and a delivery protocol of AS2 over HTTP/HTTPS. I am getting the following exception and am wondering if anyone as seen this error before. Regards, John

Safari 5.0.3 repeatedly crashing

Here's the report: Process: Safari [153] Path: /Applications/Safari.app/Contents/MacOS/Safari Identifier: com.apple.Safari Version: 5.0.3 (5533.19.4) Build Info: WebBrowser-75331904~3 Code Type: X86 (Native) Parent Process: launchd [100] Interval Sin

Safari has quit unexpectedly...

Please help, I've been looking thru these discussion boards for two days now and still can't figure out why I can't keep Safari up and running on my mac.  I'm running OS X 10.5.8 ?? Any help would be MUCH appreciated! I can't even get into the Safari

My imac often crashes after installing Yosemite. Keep crashes after return to Mavericks...

So... After update my OS to Mavericks, my machine started off alone , without a defined reason. Hung in my work. On several occasions. I chose to redo a clean installation of Mavericks . But , the machine continues to hamper my life ... Keeps crashin

Tracking - ALC-WKS-007-044 Error

Hi all. I have problem with my process. When I click ok "Tracking" tab in workspace messagebox is presented with text: An error occurred retrieving process instances (process MyApp/Processes/MyProcessWorkflow). (ALC-WKS-007-044); And on server l

Every time I launch safari it crashes. Is there a way to fix this?

EVery time I launch Safari it crashes. Is there a way to fix this?imac 7,1    MAC OS X  Version 10.5.8  Safari launches to the apple home page the  crashes Here is the report Process:         Safari [1803] Path:            /Users/miguelortiz/Desktop/

Generating Trigger (or TTL) from Analogue signal

HI everyone Well I am investigating the droplet surfing on the vibrating bath. In this case I have to synchronize the camera with the accelerometers. Accelerometers are connected to the vibrating plate that vibrate sinusoidal with frequency of 80Hz.

IPhoto quits unexpectedly within 60 seconds of app launch

When I launch iPhoto, it quits unexpectedly within 60 seconds of launch. This problem first started after I downloaded the dotphoto plugin. I have read the posts on this forum and removed the dotphoto plugin without success. Other steps I have tried

Encoding Error when invoking form from client application.

I have an issue in retrieving the form data from the client application. Form (XDP File) is displayed in the browser as PDF through ServletOutputStream then i am trying to retrieve the data on click of the submit button. At that time the following ex

Safari keeps crashing. What can I do?

Jun  9 00:00:25 Unknown-00-25-4b-8f-33-66 newsyslog[196]: logfile turned over Jun  9 00:03:34 Unknown-00-25-4b-8f-33-66 mDNSResponder[24]: ERROR: getOptRdata - unknown opt 4 Jun  9 00:03:35 Unknown-00-25-4b-8f-33-66 mDNSResponder[24]: ERROR: getOptRd

Safari keeps crashing and breaking my heart

Hello smart computer fixers! This problem just started this afternoon. I had Safari open and it quit unexpectedly, which happens occasionally, so I started it up again, only to have it quit unexpectedly. It will stay on a website for a few seconds be

Safari Crashes and won't load any pages....

Here's the report that comes up after the crash. Any help? Process: Safari [219] Path: /Applications/Safari.app/Contents/MacOS/Safari Identifier: com.apple.Safari Version: 5.0.3 (5533.19.4) Build Info: WebBrowser-75331904~3 Code Type: X86 (Native) Pa