Advertisement

(problem, emergency) Lenovo S650 Stuck at boot animation/image after system reset.

Hello as the title says I made a full system erase/reset from the recovery mode (power + volume up + volume down) and now the phone stuck at the boot animation/image. Please somebody help me I am in hurry and this is an emergency! model: Lenovo S650f

Lenovo s650 heat up and signal lost issue

hi  there!!! i hav bought lenovo s650 few days back and had issues with it from day 1 it came with jelly bean 4.2 and it had issue of wifi connectivity and phone getting heatup while playing any game for about 5 to 10 mins also battery was getting dr

Lenovo S650 ota package failed

I have downloaded the updates normally on the phone but when I am going to update now then after 30% the update becomes failed and some options appear on screen like language selection I select the English then the options like reboot wipe user data

IOS iphone 3GS update - sync/backup/update fail fix for frozen Iphone

Hi downloaded new itunes 9.2, updated iPhone software. Result: perma fail of apple logo with empty sync bar, nothing goes. Fix: essentially you need to to go and restore to factory setting twice with a step of restoring an old iPhone back up and afte

Lenovo s650 [Custom ROM] S650_ROW_S112_131128_mod_by_javum

Custom Rom thanks to our russian friends http://lenovo-forums.ru/topic/3902-custom-rom-s650-row-s112-131128-mod-by-javum/Ok,when you installed the custom ROM you also changed the Stock Recovery whit a Custom Recovery (TWRP).That's why OTA doesn't wor

Lenovo S650 update failure

Hi, can someone please explain or has a solution to this problem. I can't seem to update from S650_ROW_S215_140714 to S650_ROW_S305_140820.Ok,you're rooted...If you removed/uninstalled any system pre-installed apps and/or installed a custom recovery

No internet at all in lenovo s650

Hi, I have s650 and today suddenly I received a message " there are some problems with internet connection, please check current WLAN network or connect to other WLAN network" I tried restarting my phone, my internet router, resetting to factory

Issues with Lenovo Update Retriever and T510i Modell 43149VG

Lenovo System Update and Lenovo Update Retriever fail to install Wlan-Drivers on a T510i Notebook. Following Adapter is missing in dependency configuration: _PnPID   PCI\VEN_8086&DEV_0084&SUBSYS_13158086 I added the card manually. Please fix Follo

Lenove S650 sound issue

My phone's (Lenovo s650) volume would suddenly go off without me doing anything. When I check on the volume it's not on mute but no sound is coming out from the phone. However, when I restart it, everything would go back to normal. But this happens e

Battery issue after upgrading jelly bean to Kitkat version for S650. Urgent solution required

I am new to this forum. Kindly help me. I upgraded my lenovo S650 from Jelly bean to Kitkat version 4.4. Due to this I am facing a big battery issue. My battery is draining very fast. Before my battery used to work for about 2 days, but now after cha

DTM install fails with error 1935

 Installing DTM 6.0, downloaded from the web, for the first time on a Windows 7 (64-bit) Lenovo laptop consistently fails with error 1935 well into the install.  Tried installing as Administrator, but that did not help. Any ideas? TIAHi adairlw, this

T530 Lenovo Ultranav driver issues

Hi everybody, I've had my T530 for a week or so now and really don't have any complaints. However I have been experiencing one software issue. I run Windows 8 Pro, and use two finger scrolling with the Lenovo UltraNav drivers, and whenever the system

Silent install with net assistant failing

I am installing an 8.1.6 custom config with an response file. The config assistant is erroring. I can't figure out how to pass the netca.rsp to the config assistant. Any suggestions? This is the input to the install, myinstall.rsp [General] RESPONSEF

NEED LENOVO TO STEP UP

Hello Lenovo - I have been so disappointed in your customer service protocol. Your employees have been so nice and try to help the best they can (or at least I get the impression that they are). But Lenovo itself has failed to provide me any actual s

X230 Family Type 2325 drivers In update retriever

Hey, I've been using UR for quite some time and it's working great for me with SCCM etc., the organization I work for had began purchasing X230 family laptops (Type 2325), I'm missing some drivers from Update Retriever that are available on the suppo

T440S OSD Brightness control failure after resume from Sleep

Hi, I have owned a T440S since late 2013. Relevant Details: T440S Model : 20AQCTO1WW OS : Windows 7 professional (original installation by Lenovo) Latest Drivers installed as of June 2014 - including HotKey and Power Management HotKey ver : 8.30 Powe

G700 audio driver problem

For a week or so now I have had no audio on my new Lenovo G700, the speaker symbol on the taskebar has a red x on it, currently, no audio output device is installed is displaid when I move the mouse over it, detecting problems recomended driver reins

T400 wifi heads-up

This is a solution in search of a problem... I've had a couple of unfortunate experiences with T400s and Intel wifi lately. First, my brand-new T400 with Intel 5300 and Vista Ultimate wouldn't reliably connect to my wifi router (or access points in t

Installation Problems, Permissions Problems, SW Update Problems, Solved

I'm posting here to relate some problems I've had and how I ultimately solved them, in the hope that it might help somebody. The following relates to OS 10.5.4 on an imac PPC 1.8. It started (at least the first symptom I noticed was) with Super Duper

About "the hospital for the error records"...

Hi folks, I am new to ODI, and I am not buying the idea of "the hospital for the error records". In my personal opinion it introduces many complications. If some dimension records are "dirty" and we put them in the error table, then we