Advertisement

Is Default Plugin 2.0 / Gecko default plugin ok?

I am trying to figure out what I inadvertently installed (see https://support.mozilla.com/en-US/questions/788293) I clicked on a popup window that asked me to "update firefox" but I think it was not a real firefox update. I thought it might be a

Unpredictable crash: not associated with specific pages. script:chrome/global/content/bindings/browser.xml.0

Firefox is open, website working as expected - without warning entire programme freezes. nothing moves - on occasion even my mouse pointer freezes. the notice that appears in a drop-down says script:chrome/global/content/bindings/browser.xml.0 I wond

Can't do a Restore Session

<blockquote>Locked by Moderator as a duplicate/re-post. Please continue the discussion in this thread: [tiki-view_forum_thread.php?comments_parentId=701292&forumId=1] Thanks - c</blockquote> == Issue == Firefox is crashing or closing unexp

I can not open java applet on a certain website. started about 4 days ago.

== Issue == Firefox is having problems with certain web sites == Description == i am no longer able to open the first 4 webcams on this website. this started about 4 or 5 days ago. i also have a macbook that is running the same firefox and i can open

How do I get firefox to display images clearly? I've got Windows 2000 Pro and Firefox 3.6.6. Internet Explorer shows images clearly, so I'm sure I have the correct graphics driver. Do I need a plugin or add-on of some sort? When I go to "updates", it

When I use Firefox the images and logos don't show up clearly/correctly. I'm using Windows 2000 Pro. and just installed Firefox 3.6.6. I'm sure I have the right graphics driver as I'm able to see the images and logos clearly in Internet Explorer. I o

Digital Signature plugin issue.

Hi All, I have written a Plugins for digital signature , I got two  problems i) My plugin callback functions is not getting called when i  tried to sign the document ,  i have used PubsecHandler and register it.  It means default plugin is being call

[ANNOUNCE] myWL plugin 1.0.10 released

The forthnet-eclipse-plugins team is pleased to announce the FORTHnet WebLogic Server Eclipse Plugin 1.0.10 release! http://mywl.sourceforge.net/ An Eclipse 3.0 compatible plugin which allows BEA's WebLogic Server (6.1, 7.1 and 8.1) to be managed fro

Where to put in the Wiki: problems with chromium and gecko-mediaplayer

Hej, I had some problems to  watch embedded wmv files in chromium. The gecko-mediaplayer plugin did not work, but complained about not being able to load the windows media plugin, although it was correctly installed in the lib-dirs. Seems this is a c

Install Plugin for RedHat 8.0 Mozilla

Hello..Perhaps someone can assist me. I'm having difficulty loading the java plugin into the default Mozilla browser. OS - Red Hat Linux 8.0 Browser - Mozilla 1. 0. 2 sdk - J2SE 1.4.1_03 I didn't install the jdk as root, but according to Sun's docume

Boot up - Error Message: "File System not clean"

<blockquote>Locked by Moderator as a duplicate/re-post. Please continue the discussion in this thread: [tiki-view_forum_thread.php?locale=en-US&comments_parentId=667528&forumId=1] Thanks - c</blockquote> == Issue == I have another kind

Firefox Browser closing unexpectedly

Hi everybody I have an Imac 20 inch Intel, Downloaded Firefox browser no problems opening it but when surfing anywhere it closes unexpectedly and then a window pops up asking me if I would like to reopen or report it to apple. Tried to re-install sev

Nspluginwrapper-flash refuses to work

Hi, some upgrade (don't remember if it was firefox, linux32 or nspluginwrapper) broke nspluginwrapper-flash functionality for me (in firefox). Since then, I have tried numerous things suggested in numerous forums, yet neither nspluginwrapper-flash no

EjbModule Build failed ...

Hello all, I am new to CAF developing, and I am experiencing this problem: When I create new CAF DC and when I add only one entity service (only adding no other customization) a try to build this occurs through building: 0.3.2006 18:37:30 /userOut/De

Task flow-call  as a Dialog with inline-popup issue JDev 11.1.1.2.0

I have a very serious issue with task flow-call running as a Dialog with inline-popup have bunch of data driven table components pointing to pageDefs with Iterators the problem is, the dialog comes first with nothing in it (blank) and it takes 3-5 se

Firefox crashes every time!

I have been trying to evaluate Firefox (even though I like Safari) and it seems to crash on me every time. I have repaired permissions, uninstalled and downloaded the latest version and it still just won't work. The Mozilla site indicated that there

Xmonad questions

so i got so tired of awesome constantly breaking my config that i switched to xmonad. ive got pretty much everything working the way i like it. just a few things though.. 1.)  does anyone have a battery script for xmobar? ive searched and cant find a

Safari and other browsers constantly crash

I need help. Safari keeps crashing when I click on certain links (like "support" link on apple.com). Camino and Firefox do the same (Firefox crashes when opening). It gets worse and worse. Also, iTunes Store within iTunes also crashes. Can anybo

High CPU & Memory issues - Excessive and unnecessary CPU usage in Firefox for Windows (see also questions1003966 & 998289)

I am using the latest version of Firefox, 32.0.1, on an HP Pavilion dv7-4141sa laptop computer, running Windows 8.1 Pro 64-bit. There should be more than enough power here to run a browser without any problem, yet the computer is regularly being over

How to install the OpenH264 Codec from Cisco?

I noticed that just about every time i start my computer and open Nightly I get a download popup to download the OpenH264 codec by Cisco. I did and I noticed that there was an entry for it in the Plugins section of the Add-Ons Manager and it states '

Please help: WebLogic + BI + Bi SQl Group Loader

Hi all, i have big problem with solution on my company project. I please somebody help me. This is my problem: I have bifoundation_domain : WebLogic Server Version: 10.3.5.0 EM 11g Oracle Business Intelligence 11.1.1.7.0 with this structure: bifounda