Advertisement

Error when Installing NW04 using Rapid Installer:FJS-00003  ReferenceError

Hi friends, As a part of Portal migration, i am installing NW04 using Rapid Installer 2.5.1 for SunOS. Installation went fine till phase "Database Oracle Patch" but in "Oracle Sidadm Env" phase, an error occured. Acc. to sapinst.log fi

Install SAP PI - Error in step 39 - Install Sofware Units

Hi, I am trying the sap xi... but in step 39 of the installation the following error occurs: begin ERROR 2009-07-21 04:12:09.500 FJS-00003  uncaught exception: nw.sdm.deploymentErrorWithLog: SDM deployment failed for at least one of the components to

SP7 to SP9 upgrade

Hello, Has anyone seen this error before?  I have upgraded my WAS to SP9 and am trying to upgrade EP6_SP7 instance to SP9 when this message appears.  Sapinst fails after I select "next" to move past the first J2EE admin password screen. WARNING

SAPNETWEAVER 2004S  INSTALLATION

Hiiiiii, I have had a problem in the installation of the SAPNETWEAVER, which happens that inmediatamnete I give the route of jce_policy-1_4_2 (C:\j2sdk1.4.2_12\jre\lib\security\jce_policy-1_4_2.zip) and give Next  goes out a mistake: INFO[E] 2007-01-

Unable to create service user Installation

Hi am unable to create PIAPPLUSER service user.Am installing NW2004s on AIX. Its using the BAPI_USER_CREATE1 to create the user, everything is successful but at last it gets a message RFC connection closed.Is this some thing to do with SLD? I created

ECC 6.0 dialog installation error

Hi I am getting following error while trying to install ECC 6.0 dialog instance on UNIX with oracle database. FJS-00003  TypeError: nw.getJavaHome() has no properties (in script NW_DI|ind|ind|ind|ind, line 50430: ???) ERROR      [sixxcstepexecute.cpp

SAP NetWeaver 2004s Java Trial Version installation problem

I am trying to install SAP NetWeaver 2004s Java Trial Version in my windows xp machine. I have the following error. Nothing is written in to my E:\usr\sap folder which I have share as saploc and sapmnt. I read the forum threads on this. I still do no

Sneak preview SP15

Hello All, I keep getting this error when trying to install Sneak Preview SP15. ERROR 2006-02-01 15:07:50 FJS-00003  TypeError: (new FileMgt()).getNode(PropertyFileFullPath) has no properties (in script InstallationScript_19, line 8488: ???) I had a

Error when install NW2004S

Hello guys, When I install NW2004S on Win2003 SR2 with Oracle 10g and got to  stelp 38 of "Execute Service", there occured a error  as follow: FJS-00003 TypeError : ex  has no properties ( in script NW_Onehost|ind|ind|ind|ind, line138708:???) I

Sap uninstalltion in mscs cluster

Dear All, Can any one help me in uninstalling the sap in mscs cluster environment windows 2003 sp2 netweaver 2004s oracle 10g 2 node cluster <b> I have tried the following to resolve the issue without success 1.tried from sapinst 2.tried uninstallin

SP9 Patch 1 blows away the PCD and pcdContent folders!

Hi, I experienced this problem on two different systems. After the patch 1 install, only the HTMLB.jar file is present in the PCD directory which is the only one the patch is supposed to install and the pcdContent folder is gone.  I looked into the s

Sneak Preview Update: Full Java Edition is now available on NW04 SP15

Hi SDNers, Here's something that might make your new year more interesting... We just released the SP15 version of the <a href="https://www.sdn.sap.comhttp://www.sdn.sap.comhttp://www.sdn.sap.com/irj/sdn/downloaditem?rid=/library/uuid/cfc19866-040

SM Error

Hi All I am stuckup while installation of Solution Managaer 7.0 at creation of database ports below are errors.. Enveronments are Windows Server 2008, DB2 Version 9.1 ERROR      2010-12-03 11:52:17.609 [iaxxejsbas.cpp:204] FJS-00003  TypeError: fmgt.

Uninstall CI Instance??

Hello All,                I have uninstall DB instance of EP 7.0.Now when I am trying to uninstall CI & SCS instances I am getting errors: ERROR 2009-03-05 06:01:58 FJS-00003  TypeError: instance has no properties (in script NW_Uninstall|ind|ind|ind|

Solution Manager 4.0 SR1 installation error

Hi there, I am getting eblow error for Solution Manager 4.0 SR1 installation on aix-ora. Any help much appreciated. Thanks. Regards Anil INFO       2008-05-19 14:15:56 [syuxccuren.cpp:119]            CSyCurrentProcessEnvironmentImpl::removeEnvironmen

Error ERP 6.0 Installation step 32 of 96 JAVA

Hello everybody, i have the folowing error in my installation: FCO-00011 The step redeployForJSPM with step key |NW_Onehost|ind|ind|ind|ind|0|0|SAP_Software_Features_Enablement|ind|ind|ind|ind|4|0|redeployForJSPM was executed with status ERROR So all

Developer Workplace - MAXDB Uninstall Issue.

Hi, I get an error while trying to uninstal Developer Workplace with the help of SAPinst (sapinst.exe). The database is MAXDB. The error occurs at Drop Instance stage of the installation. The error log message is as follows: INFO 2008-08-19 13:02:41.

EP 60 Patching

I have 2 problem: First : My EP dont have any DQE, even in visual admin there is no DQE service to start. So i decide to patch my Ep to level 34 : Then When I try to patch my EP SP 2 to level 34, though i'm encounter un error. it stop after the first

Sneekpreview uninstal problem

ERROR 2007-02-22 12:24:43 FJS-00003  TypeError: this._name has no properties (in script NW_Uninstall|ind|ind|ind|ind, line 5111: ???) ERROR 2007-02-22 12:24:43 FCO-00011  The step collect with step key |NW_Uninstall|ind|ind|ind|ind|0|0|NW_GetSidMaybe

IMP-00003/ORA-06564

Sir, I have to do an import. 1) I created a database. 2) eqoneuser,equityone are the user available in dumpfile. Created tablespaces for this users. 4) Created a OS level directory E:\oradata\EONE\DATA_DIR 5) Excecuted the following scripts. create o