Advertisement

I need to update my security question , but the email that the reset is being sent to is wrong how do I fix that

I need to update my security question , but the email that the reset is being sent to is wrong how do I fix thatAlternatives for Help Resetting Security Questions and/or Rescue Mail      1. If you have a valid rescue email address, then use this proc

HT1338 I need to update my iPad 2 iOS 6

My iPad need to update iOS 6Don't do it there are a lot of bugs in it yetRead other 2 answers

My MacKeeper says iPhoto is out of date.  When I try to update the App Store says I need IOS 10.9 or later.  I have 10.7.5 and when I check for updates my Mac says the software is up to date.  How do I solve this problem??

My MacKeeper says iPhoto is out of date.  When I try to update it, the App Store says I need IOS 10.9 or later.  I have 10.7.5 and when I check for updates my Mac says the OS software is up to date.  How do I solve this problem??1. First step to solv

HT201272 I am using Apple ipod 2nd gen with IOS 4.2.1 . No i recently updated my IOS and all my apps were deleted. Now when i download IBOOKS it needs IOS 5. How do i get the apps which are copatible with IOS 4.2.1 or IPOS 2nd GEN??

I am using Apple ipod 2nd gen with IOS 4.2.1 . No i recently updated my IOS and all my apps were deleted. Now when i download IBOOKS it needs IOS 5. How do i get the apps which are copatible with IOS 4.2.1 or IPOS 2nd GEN??You should always have your

On several of my apps my iPad 2 w/ IOS 4.3.3 said I needed to update the apps and the updates were for ios4.3.3 but now the apps don't work at all after updating.  They just flash on the screen but don't stay displayed.  What is going on?

On several of my apps my iPad 2 w/ IOS 4.3.3 said I needed to update the apps and the updates were for IOS4.3.3 but when the update was complete the apps would no longer work.  They would just flash when I tapped the screen to bring them up but will

I am working on a MacBook Pro (13-inch, Mid 2009) with boot camp running Windows 7 pro 64-bit.  Windows crashes quite often now-a-days and I need to get this fixed. I heard that updating boot camp can help.  Currently I am running Version 3.0.4 (322).

I need to know which update(s) I can apply to help stabalize the system.Typing the body of the thread message in the title, huh? -) I am working on a MacBook Pro (13-inch, Mid 2009) with boot camp running Windows 7 pro 64-bit.  Windows crashes quite

I have an older Ipod touch with 4.2.1 and cannot be updated any further, how do I install apps on it now?  so far every app I have tried says I need an updated IOS.  This sounds like I now have an apple product paper weight.

I have an older Ipod touch with 4.2.1 and cannot be updated any further, how do I install apps on it now?  so far every app I have tried says I need an updated IOS.  This sounds like I now have an apple product paper weight unless I want to run out a

I have the old iphone 3g i need to update whatsapp it says i require iOS 4.3 can you tell me what i need to do ?

I have the old iphone 3g and i need to update whatsapp it says i require iOS 4 can you tell me what I need to do please ? I dont have the software button as it states in the instructions help!The iPhone 3G can not be upgraded beyond iOS 4.2.1.Read ot

I need to update ios

i need to update ios bt my iphone is nt connectin compYou can update wirelessly if you have iOS 5 or later. If you need to update with iTunes: First make sure you have the newest version of iTunes installed. Try another cable and usb port. Try anothe

Trying to update my iPhone 5 to iOS 7 with iTunes, I get a pop up saying I need to update iTunes, but it is the latest version.

I'm trying to update my iPhone 5 to iOS 7 through iTunes. I get a pop out saying that I need to update to the latest version of iTunes. The problem is that I already have the latest version of iTunes. Is this a sign of overwhelmed servers or is this

HT4623 Hi, I'd like to download the Spotify app,it needs iOS 6.0 or later, iPod says my software iOS 5.1.1 is up to date, how to update?

Hi, I'd like to download the Spotify app,it needs iOS 6.0 or later, iPod says my software iOS 5.1.1 is up to date, how do I update?If the app was previously compatible with iOS 5.1.1 then App Store: Downloading Older Versions of Apps on iOS - Apple C

HT5919 My company will not allow us to download iOS 7 due to software / security issues on our end. The problem is I need to download numbers but it says I need iOS 7. Is there any way to get an earlier update that's doesn't require ios7?

My company will not allow us to download iOS 7 due to software / security issues on our end. The problem is I need to download numbers but it says I need iOS 7. Is there any way to get an earlier update of numbers that's doesn't require ios7?Thank yo

HT1338 There is a lot of talk about the Java security issues and the ability to download a patch fix, do i need to do this or will software update pick this up for me?

There is a lot of talk about the Java security issues and the ability to download an apple patch fix, do i need to do this or will software update pick this up for me?Thanks for that, how do I establish if I have Java installed as on Safari preferenc

I have a second hand ipod 2nd genration, its is currently in IOS 4.2.1 i need to update it to IOS 5 or higher but im unsure on how to do this.

i have a second hand ipod 2nd genration, its is currently in IOS 4.2.1 i need to update it to IOS 5 or higher but im unsure on how to do this.You can't. The 2G tops out at 4.2.1 To more easily find compatible apps: iOSSearch - search the iTunes store

I updated my iPhone 4S weeks ago and today it said I needed to update it again, so I did. Now when I send iMessage it comes up with my email address and not my number. How do I fix this?

I updated my iPhone 4S weeks ago and today it said I needed to update it again, so I did. Now when I send iMessage it comes up with my email address and not my number. How do I fix this?The Snow Leopard 10.6 DVD should still be available from Apple f

What can't we resize our pictures to fit as our wallpapers on the ios 7 system? nice photos are being zoomed in and cut off and theres no way to fix it, this need to be changes asap! back to the way it was on ios 6

what can't we resize our pictures to fit as our wallpapers on the ios 7 system? nice photos are being zoomed in and cut off and theres no way to fix it, this need to be changes asap! back to the way it was on ios 6.... FIX FIX FIX!!!!!!!!Hello keraal

I have done the update to Firefox 7 yet when I open Firefox it tells me I need to update to the newest version which I just did, how can I fix this?

I keep my Firefox up-to-date at all times but the last few weeks Gmail has been telling me that I am using an older version which it no longer supports even though I have the updated version. I was notified that Firefox could be updated to the newest

I need to update my iPhone 5 from iOS 6 to iOS 7?

I Need to update from my I phone?To update your iPhone 5 to IOS 7, all you have to have is a 50 % battery level or higher, and be connected to WiFi. First, you click the settings icon. Next, you'll need to go to general. Then, press software update a

I have an ipod touch 4s with iOS 6.1.6 and i can't download some apps because i need iOS 7 for example FACEBOOK how can i have the iOS 7 without buying another ipod or will the update of iOS 7 apeare sometime for my ipod touch 4s?

I have an ipod touch 4s with iOS 6.1.6 and i can't download some apps because i need iOS 7 for example FACEBOOK how can i have the iOS 7 without buying another ipod or will the update of iOS 7 apeare sometime for my ipod touch 4s?See App Store: Insta

I downloaded the iOs 7, then went to sync it with my computer but it said I needed to update my iTunes, so I went to download it and it said I needed a newer version? 10.6 or something? And so now I can't sync my phone... Any suggestions?

I downloaded the iOs 7, after went to sync it with my computer but it said I needed to update my iTunes, so I went to download the 11.1 and it said I needed a newer version? 10.6 (or something like that) And so now I can't sync my phone... Any sugges