Advertisement

Common domain cookie in ADFS3

Hi, I would like to use the common domain cookie in ADFS3. I have used the cmdlet set-adfswebconfig to define the cookie reader and the cookie writer. Cookie writer seems to work as I'm redirected to the cookie writer URL once I'm authenticated. Howe

SAML and quicklinks

Dear all, We are using NW Portal 7.30 SP10. We have configured SAML for the portal and using HTTP Post and we don't use artifact or PAOS. When the user first launches the portal with a quicklink /irj/portal/hr/employee the user is - after authenticat

Should a cookie I create via my Desktop App be usable by an IE session in both localhost and AnyInternet domains?

I can confirm that the locally created cookie is usable by IE on http://localhost:portno/myapp.com But when I open http://www.AnyInternetDomain.com/Default.aspx then IE does not see that cookie.It seems that you want to across domain using cookie. Yo

How do you stop unauthorized cookies from appearing in Safari?

Hi , I'm using Safari 5.1.10 and system 10.6.8.  I've gotten all the security downloads available, but I seem to having issues with unauthorized  cookies appearing. These seem to appear even though I've not visited their websites, and have Safari set

Short root-domain names

Not long ago I posted a problem about login-failures with an IE browser. We discovered that this happens only when one installs a portal (even 6.1 version) in a domain which has only two or less characters in it's name, ie "aa.nl". Adding a sub-

Problème Utilisation Cookie PL SQL

Bonjour, Je souhaite utiliser le package UTL_HTTP pour communiquer avec une API REST. Cette API génère un cookie que je dois récupérer pour pour continuer mes requêtes. Ma procédure PL SQL est la suivante : DECLARE req UTL_HTTP.REQ; resp UTL_HTTP.RES

BUG: ColdFusion does not handle conflicting cookies correctly

(I have reported this as a bug - I'm posting it here to hopefully save people from having to go through the same process) If I've got a CF instance on test1.k9.edu, and my cookie jar has CFID/CFToken cookies for both 'test1.k9.edu' and '.k9.edu', CF

Automate: Override the default NFS version 4 domain

Hi I configured a Solaris 10 jumpstart server. Everything is working without any problems. But there is this one question which I don't know how to automate: This system is configured with NFS version 4, which uses a domain name that is automatically

SSO to a hosted R/3 system

Can we use SSO with logon tickets when the R/3 system is hosted by an external partner and the domain name is not the same as the domain name of the portal server? We're accessing the R/3 trough a VPN tunnel. Will SSO work also when accessing the por

IM Installation - FATAL ERROR: Cannot obtain Application SSO token

Hi Guys, I am having a problem trying to install IM, I got the following error, Registering services with Access Manager...exist exception - AdminTokenAction: FATAL ERROR: Cannot obtain Application SSO token. Check AMConfig.properties for the followi

Redirect not working of POST

Hello, The post method needs a redirection. It shows the url in DEBUG but response gives the same html page & not the new redirect one. Here is the POST method:     public String POST(String url, NameValuePair[] data) {         String res = "&quo

Jakarta Slide - can ANYONE help?!

I am trying to configure Jakarta Slide with Tomcat and I can't get any help from the Slide forums... I know you are a helpful lot so, does anyone know anything about it?! I have configured a JDBCStore (mySQL) and I am also using the JDBCRealm for aut

Can you send a broadcast text msg to several people at one time

How do you send a broadcast text message to several people at one time?As already provided, this is not supported with the iPhone's SMS client at the present time but as a workaround, you can do the same via email - SMS is just very limited email sen

Font that showed in ID CS3 missing in ID and AI CS5

I just opened a file I probably last worked on in ID CS 3. It uses a little-used common domain (maybe?) font called Classic Typewriter. The file opens and displays fine in CS 3; but, the Regular weight is missing in CS 5. ClassicTypewriter is display

EPM 11.1.1.3 configuration fail

I am installing foundation service of EPM 11.1.1.3 on Windows 2003 R2. The installation was completed without error but for configuration, I am getting an error. Configuration summary is as follows. ( Oct 19, 2009 12:06:18 AM ): ---- Hyperion Foundat

Shared services problem

Hi , I am facing a problem opening an folder in shared seirvices,Can some one help me on this. Tried steps like this 1.Opened the link http://Server:58080/interop/ 2.Login with the details. 3.Application Opened . ( with directories a)User Directories

When redirecting to site url jsessionid is appended and url becomes wrong

hi, i have requirement when user clicks on link on b2c application then it should redirect to a site url.The problem when redirecting to site url is that jsessionid gets appended to site url and as a result url is not opened   due to wrong url genera

ID Users in DC/NoVa

Are there any ID experts in the DC/northern Virgina area that I can connect with? Adobe's user group site has been down for some time now, and there is no indication of when it will be back up again. I really need to connect with other InDesign gurus

No SSL VPN tunnel from AnyConnect to IOS

Dear all Due to the annoying WWAN issues with the old Cisco VPN client (IPsec) I am trying to establish remote access to a LAN behind a Cisco 1803 using Anyconnect and SSL VPN. But I simply cannot make it work. I have a Cisco 1803 running IOS Version

Using session data across applications and subdomains

Is there a way to share session <b>data</b> across different CF applications? across different subdomains? The goal here is single source login that stores complex data in a re-useable session scope. The current installation uses wddx to seria