[SOLVED] Unable to download Libreoffice.

Advertisement
Hello all,
I've been trying to download and install libreoffice by running "pacman -S libreoffice" but I am repeatedly getting an error message saying "error: 'libreoffice': could not find or read package". I checked the wiki but found no mention of this problem, and I also made sure in the pacman.conf file that the Extra repo was not commented.
Thanks in advance for any help.
Last edited by Hoest (2011-05-20 05:43:24)
Advertisement

Replay

Meyithi wrote:
It has to be a mirror problem, if it was any sort of connection problem you would get another error.  Please be aware that the first uncommented mirror will be used no matter how many you uncomment below it, you probably keep connecting to an out of date mirror.
When you change mirror, remember to resync your mirror with -Syy.
http://www.archlinux.org/mirrors/status/
http://www.archlinux.org/mirrorlist/
I updated the mirrorlist and ran -Syy and it's giving me this:
error: could not open file /var/lib/pacman/sync/core.db: Failed to open '/var/lib/pacman/sync/core.db'
error: could not open file /var/lib/pacman/sync/extra.db: Failed to open '/var/lib/pacman/sync/extra.db'
error: could not open file /var/lib/pacman/sync/community.db: Failed to open '/var/lib/pacman/sync/community.db'
error: target not found: libreoffice