ITunes does not recognize iPod Nano (5th gen)

Advertisement
This just started recently...
I am running OS X 10.5.8 on my PPC G5 Dual 2.0 and iTunes 10.4.1.
I am experiencing 2 problems:
1. iTunes no longer sees my iPod Nano - the iPod shows on my computer but iTunes does not display the "DEVICES" section in the left side bar.
(It had been working before but I think this happened after I upgraded to iTunes 10.4.1)
2. Whenever I quit iTunes it takes a few seconds to close the iTunes menu bar and then displays the error message "the application itunes quit unexpectedly".
I have been all over these forums and followed every bit of information I could find.
I've reset the iPod
I've tried every USB port available
I've uninstalled iTunes and installed a freshly downloaded version
I've run Disk Utility several times (below are the results from the last run...)
Repairing permissions for “The Old Forest”
    Reading permissions database.
    Reading the permissions database can take several minutes.
Permissions differ on "private/var/log/secure.log", should be -rw------- , they are -rw-r----- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/DVD.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/FRSettings.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/FRSources.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/Movies.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/Music.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/Photos.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/Podcasts.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/CoreServices/Front Row.app/Contents/PlugIns/TV.frappliance/Contents/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "System/Library/PrivateFrameworks/BackRow.framework/Versions/A/CodeResources", should be -rw-r--r-- , they are lrw-r--r-- .
Permissions differ on "Library/QuickLook/iWork.qlgenerator/Contents/CodeResources", should be -rw-rw-r-- , they are lrw-rw-r-- .
Permissions differ on "Library/Internet Plug-Ins/JavaPluginCocoa.bundle/Contents/CodeResources", should be -rw-rw-r-- , they are lrw-rw-r-- .
Permissions differ on "private/var/spool/cups/cache/rss", should be drwxr-xr-x , they are drwxrwxr-x .
ACL found but not expected on "Applications/Utilities".
Permissions repair complete
Any suggestions will be greatly appreciated.
Advertisement

Replay

Problem Solved...
I had a third party software/plug-in called JAX installed with iTunes.
I uninstalled it and now iTunes 10.4.1 recognizes my iPod.
Live a little... learn a lot!