FireFox web buttons and movie scroll bar do not work anymore!

Advertisement
== Issue
==
Firefox is having problems with certain web sites
== Description
==
When watching movies after choosing Maximize movie to full screen movie controls no longer work. You must first hit ESC to get out of full screen mode before controls work again. I have seen this on 3 different sites. This is a new problem. And the problem seemed to start after FireFox prompted me to download a new version of Flash.
<blockquote>Please don't post clickable links to XXX-rated material in this forum.
Space now inserted in that link - edited by a moderator - eh</blockquote>
== URL of affected sites
==
<blockquote>Do not post links at all to porn -MJB</blockquote>
== Troubleshooting information
==
Application Basics
Name
Firefox
Version
3.6.6
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Java Console
6.0.16
true
Java Console
6.0.17
true
Java Console
6.0.18
true
Java Console
6.0.19
true
Java Console
6.0.20
true
Firefox Showcase
0.9.5.5
true
{89506680-e3f4-484c-a2c0-ed711d481eda}
DVDVideoSoft Menu
1.0.1
true
DownloadHelper
4.7.3
true
Adblock Plus
1.2
true
Download Statusbar
0.9.6.8
true
SweetIM Toolbar for Firefox
1.0.0.10
true
Norton IPS
2.0
true
Norton Toolbar
4.6
true
{2D3F3651-74B9-4795-BDEC-6DA2F431CB62}
Search Helper Extension
1.0
true
{27182e60-b5f3-411c-b545-b44205977502}
Adobe DLM (powered by getPlus(R))
1.6.2.63
true
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage
http://www.igoogle.com
browser.startup.homepage_override.mstone
rv:1.9.2.6
extensions.lastAppVersion
3.6.6
keyword.URL
http://search.sweetim.com/search.asp?src=2&q=
network.cookie.prefsMigrated
true
places.last_vacuum
1273928725
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
== User Agent
==
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SIMBAR={9CDB2A64-E417-42DF-83F2-1B302E1DA08A}; GTB6.5; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; .NET4.0C; .NET4.0E; InfoPath.3; Creative AutoUpdate v1.40.01)
Advertisement

Replay

Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).
* Don't make any changes on the Safe mode start window.
* https://support.mozilla.com/kb/Safe+Mode
* https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes