Create WiFi Hotspot using the command promt

Advertisement
I was trying to create WiFi Hotspot on my Windows 7-32bit running laptop using the command promt method after followinng the instructions from here >> http://www.techswatch.com/2014/11/create-wifi-hotspot-windows-87-command-prompt.html However, the problem is, after creating the hostpot, when I enter the password it does get connected but I cannot access the internet. I am sure that I have entered the correct password else it wouldn't have got connected. Any idea what could have gone wrong? Any help would be apprecited. 
Advertisement

Replay

 
Hi ihtisham301, 
Thank you for visiting Sony Community! 
Try to connect any different device to your home network. If other device can't connect then you may contact your Internet Service Provided (ISP) for further assistance. 
If other device can connect, then try to isolate the issue. You mentioned you cannot connect to the network but you were able to enter the credentials before connecting to the network. Try to ping any website, Start -> search cmd -> once in command prompt, enter ping googe.com and hit Enter. Check the Ping statistics. Try to ping your router as well. ping [router IP address] then hit Enter. Also boot the laptop in Safe Mode with Networking -> turn off the laptop, press the power button and immediately, tap the F8 key repeatedly. Once in Advanced Boot Options, select Safe Mode with Networking. 
I'm not quite sure about the process that you did. I never tried that before. And another thing is, it seems that you are using a non-U.S. model of Vaio. We usually have Windows 7-64bit computer. We have limited information with non-U.S. model of laptops. 
For further assistance regarding your concern, please contact the Sony offices/Sony representative offices nearest to your place of residence in Asia Pacific region http://www.sony-asia.com/countryselector.html?hpid=countryselector:AsiaPacific. Due to proximity, they are in a better position to respond to your questions or concerns.
Hope my suggestions help. 
Thanks,
Vincent 
If my post answers your question, please mark it as "Accept as Solution"